Flatpay Platform

We’re currently experiencing issues
Resolved·Degraded performance

All systems are back to normal. We're sorry for the inconvenience and thank you for your patience.

Wed, Jul 30, 2025, 12:54 PM
(1 day ago)
·
Affected components
Connectivity
Updates

Resolved

All systems are back to normal. We're sorry for the inconvenience and thank you for your patience.

Wed, Jul 30, 2025, 12:54 PM

Investigating

All systems are back to normal. We're sorry for the inconvenience and thank you for your patience.

Wed, Jul 30, 2025, 12:53 PM

Investigating

🇬🇧 English:

Some customers may be experiencing issues with 4G connectivity, and we apologize for the disruption. Our team is working hard to resolve the problem. In the meantime, please use the following guides to help you resolve the issue:

Modify mobile network settings

  • Go to settings & confirm that, mobile data, roaming & mobiledata always online are enabled

  • then, press "advanced"  and then tap preferred network type, and choose "4G only"

  • if this does not resolve it in 30 secs, restart the terminal

Or use Wi-FI connection:
Link: Wi-Fi Guide for Payment terminal

Thank you for your understanding and patience. We will keep you updated as we work to fix the issue.

🇩🇰 Danish:

Nogle kunder kan opleve problemer med 4G-forbindelsen, og vi beklager afbrydelsen. Vores team arbejder hårdt på at løse problemet. I mellemtiden bedes du bruge følgende vejledninger til at løse problemet:

Ændr indstillinger for mobilnetværk

  • Gå til indstillinger og bekræft, at mobildata, roaming og mobildata altid online er aktiveret.

  • Tryk derefter på “avanceret” og derefter på foretrukken netværkstype, og vælg “kun 4G”.

  • Hvis dette ikke løser problemet inden for 30 sekunder, genstart terminalen.

Eller brug Wi-fi forbindelse:

Link: Wi-Fi guide til betalingsterminal

Tak for din forståelse og tålmodighed. Vi vil holde dig opdateret, mens vi arbejder på at løse problemet.

🇫🇮 Finnish:
Osalla asiakkaistamme ilmenee tällä hetkellä ongelmia 4G-yhteyden kanssa, pahoittelemme tästä aiheutuvaa häiriötä. Tiimimme työskentelee parhaillaan ongelman ratkaisemiseksi. Sillä välin käytä seuraavia ohjeita ongelman ratkaisemiseksi:

Muokkaa mobiiliverkon asetuksia

  • Siirry asetuksiin ja varmista, että mobiilidata, roaming ja mobiilidata aina käytössä ovat käytössä.

  • Paina sitten “Lisäasetukset” ja valitse “Ensisijainen verkkotyyppi”, ja valitse “Vain 4G”.

  • Jos tämä ei ratkaise ongelmaa 30 sekunnin kuluessa, käynnistä maksupääte uudelleen.

Tai käytä Wi-Fi-yhteyttä

Linkki: Yhdistä maksupäätteet wifiin (Payments-sovellus)

Kiitos ymmärryksestäsi ja kärsivällisyydestäsi. Pidämme sinut ajan tasalla, ja pyrimme korjaamaan vian mahdollisimman nopeasti.

🇮🇹 Italian:

Alcuni clienti potrebbero riscontrare problemi con la connettività 4G e ci scusiamo per l’interruzione. Il nostro team sta lavorando duramente per risolvere il problema. Nel frattempo, ti preghiamo di seguire le seguenti istruzioni per risolvere il problema:

Modifica le impostazioni della rete mobile

  • Vai su impostazioni e conferma che i dati mobili, il roaming e i dati mobili sempre attivi siano abilitati.

  • Poi premi su “avanzate”, quindi su tipo di rete preferito, e seleziona “solo 4G”.

  • Se questo non risolve il problema entro 30 secondi, riavvia il terminale.

Oppure utilizza una connessione Wi-Fi:

Link: Guida Wi-Fi per terminali di pagamento

Grazie per la vostra comprensione e pazienza. Vi terremo aggiornati mentre lavoriamo per risolvere il problema.

Further updates will be in English only

Mon, Jul 28, 2025, 02:43 PM(1 day earlier)
Powered by